Help - Search - Members - Calendar
Full Version: ThunderPlunger - Ver. 2.12
BabelZilla Board > Extensions > Thunderbird
Pages: 1, 2, 3
nico@nc
French locale finally released, here is the help file : Click to view attachment.
whitedavidp
QUOTE(nico@nc @ Jan 2 2008, 21:56) *
French locale finally released, here is the help file : Click to view attachment.


Thanks again for all, Nico!
nico@nc
Hi,

You've added a new string to the extension: "thunderplunger.website.label", but it is not translated, excepted in English. That makes that it is impossible to open the options window when using a locale without the translated string...

Click to view attachment

If you want the French translation (fr-FR) of this string: Cliquez ici pour consulter le site Web de cette extension. (Click here to see this add-on's website)
whitedavidp
QUOTE(whitedavidp @ Mar 7 2007, 21:03) *
Creator: David White
Ext. Version: 1.0

Extension is compatible to:
Thunderbird: 1.5 - 2.0.0.*
Included locales: en-US es-ES fr-FR it-IT nl-NL pl-PL pt-BR
Description:

View on WTS -- Download the extension


Greetings to all of you. Thanks again for your support of my addon(s). The new version of this addon does not really add any new functionality that requires translation. I have taken this lull in my other activities, however, to try to resolve the running problem of the help.html file which (a) isn't handled well by BZ and (b) mixes markup with the text to be translated. So following Goofy's tutorial, I have done away with the help.html files that were previously stored in the locales. Instead, there is now a single help.xhtml file in the addon's content directory and it references the help.dtd files that are stored in the locales. So really, there is no new text to translate. It just needs to be moved, snippet by snippet, from the old html file into the dtd file. I hope that this will make your lives easier in the long run. Please let me know. Cheers!
markh
FYI, here's the previous help files zipped in one archive.
Click to view attachment
chuzo
Spanish (es-ES) locale updated in the WTS wink.gif

Spanish (Spain) / es-ES

Greetings from Spain happy.gif
Underpass
Hi David and thanks for the splendid work you did

There is but a very little oddity with the strings

CODE
thunderPlunger.helpText.noteText
thunderPlunger.helpText.alsoNoteText


sometimes the first seems to already contain the colon ":" character and the other doesn't.

So if I put it after the second, the first would have two colons... Hope it is clear enough... smile.gif

Bye!

Simon
whitedavidp
QUOTE(Underpass @ Jan 30 2008, 23:14) *
Hi David and thanks for the splendid work you did

There is but a very little oddity with the strings

CODE
thunderPlunger.helpText.noteText
thunderPlunger.helpText.alsoNoteText


sometimes the first seems to already contain the colon ":" character and the other doesn't.

So if I put it after the second, the first would have two colons... Hope it is clear enough... smile.gif

Bye!

Simon


Thanks, you are correct. Each should have one (and only one) colon included.

David
whitedavidp
QUOTE(nico@nc @ Jan 30 2008, 14:42) *
Hi,

You've added a new string to the extension: "thunderplunger.website.label", but it is not translated, excepted in English. That makes that it is impossible to open the options window when using a locale without the translated string...

Click to view attachment

If you want the French translation (fr-FR) of this string: Cliquez ici pour consulter le site Web de cette extension. (Click here to see this add-on's website)


Hi Nico and thanks for supporting my addon(s). I have gotten at least one notice related to this problem. And I want to try and figure out what happened. Can you help?

a) Do you recall which version of the addon was affected? The report I have seems to be on version 0.9.

b) If the item was in my English version, do you have any idea how it could have NOT made it into the translation?

c) Did anyone else see this issue in their translations?

Thanks,

David
nico@nc
QUOTE(whitedavidp @ Feb 1 2008, 20:30) *
a) Do you recall which version of the addon was affected? The report I have seems to be on version 0.9.

There is still the problem on version 0.91 available on AMO: https://addons.mozilla.org/fr/thunderbird/addon/4390

QUOTE(whitedavidp @ Feb 1 2008, 20:30) *
b) If the item was in my English version, do you have any idea how it could have NOT made it into the translation?

The string is localised in the en-US addonOptions.dtd:
CODE
<!ENTITY thunderplunger.website.label "Click here to see this add-on's website">

but not in the es-ES, fr-FR, it-IT, nl-NL, pl-PL and pt-BR locales (so all the others). Just open addonOptions.dtd for all these locales, en-US one have got 17 lines, the others only 16.

And Firefox shows this gray with red text thing everywhere there should be a localised string (we've even got a sticky about it on the French Firefox support forums) which is not localised in the used locale.
nico@nc
French locale updated (you'll maybe get two release notification emails: I released it twice, as I noticed a small mistake. Only the second one is good). happy.gif
whitedavidp
QUOTE(nico@nc @ Feb 1 2008, 20:53) *
There is still the problem on version 0.91 available on AMO: https://addons.mozilla.org/fr/thunderbird/addon/4390
The string is localised in the en-US addonOptions.dtd:
CODE
<!ENTITY thunderplunger.website.label "Click here to see this add-on's website">

but not in the es-ES, fr-FR, it-IT, nl-NL, pl-PL and pt-BR locales (so all the others). Just open addonOptions.dtd for all these locales, en-US one have got 17 lines, the others only 16.

And Firefox shows this gray with red text thing everywhere there should be a localised string (we've even got a sticky about it on the French Firefox support forums) which is not localised in the used locale.


Thanks Nico,

Does anyone have any idea how an item can be on BZ in the english translation and NOT make it into the others? Did I screw-up somehow? Or is there something in the BZ system that needs to be checked?

Cheers!
Goofy
QUOTE(whitedavidp @ Feb 4 2008, 18:24) *
Does anyone have any idea how an item can be on BZ in the english translation and NOT make it into the others? Did I screw-up somehow? Or is there something in the BZ system that needs to be checked?

I don't know where the string is gone in the AMO version but I can see that the 17th line for thunderplunger.website.label entity is duly reported in every locale on the WTS.

nl-NL
http://www.babelzilla.org/index.php?option...mp;filetype=dtd

fr-FR
http://www.babelzilla.org/index.php?option...mp;filetype=dtd

it-IT
http://www.babelzilla.org/index.php?option...mp;filetype=dtd

etc.
nico@nc
Yes, but only since the 1.0 version has been published on BZ. Before, there was only 16 lines.

But thunderplunger.website.label seems to has been added in the 0.91 version, and the last published on BZ before the 1.0 was the 0.9. Maybe you modified it on your computer and didn't think to the other locales.
markh
Dutch locale updated, tested and released cool.gif
markh
Dutch locale updated, (finally) tested and released cool.gif

Dutch text for AMO:
Deze add-on biedt u een paar nieuwe manieren om Thunderbird netjes te houden.
whitedavidp
Greetings to all translators for my THunderPlunger addon and thanks for your continuing support. I don't know if I did something wrong or what. But I notice that there are two locales (fr and nl - note no dash or suffix) for this and I don't know how they got there. I also note that in the addon update process, I was somehow made translator for one or more locales other than en-US. So I was able to resign from them. I hope I have not hosed anything up too bad. Also, please note that a new feature has been added last minute to this version 2.0 and it creates the need for a few more strings to be translated. Sorry for the bother! Again thanks. And if translators have changed, please let me know via private message, how you would like your credit for your work to be noted. Cheers!
markh
QUOTE (whitedavidp @ Apr 12 2010, 18:48) *
Greetings to all translators for my THunderPlunger addon and thanks for your continuing support. I don't know if I did something wrong or what. But I notice that there are two locales (fr and nl - note no dash or suffix) for this and I don't know how they got there.

These are French and Dutch in their currently accepted locale code format. The previous formats (fr-FR and nl-NL, respectively) will also work but are not according to Mozilla standard. Please see http://l10n.mozilla.org/webdashboard/ for the Mozilla locale codes wink.gif
You did nothing wrong, by the way - we have changed the locale codes.

PS will check the nl locale again tonight, I have the revised files on my other computer. Please change your chrome.manifest before the next upload, otherwise the work will be lost again.
whitedavidp
QUOTE (markh @ Apr 12 2010, 21:48) *
These are French and Dutch in their currently accepted locale code format. The previous formats (fr-FR and nl-NL, respectively) will also work but are not according to Mozilla standard. Please see http://l10n.mozilla.org/webdashboard/ for the Mozilla locale codes wink.gif
You did nothing wrong, by the way - we have changed the locale codes.

PS will check the nl locale again tonight, I have the revised files on my other computer. Please change your chrome.manifest before the next upload, otherwise the work will be lost again.


Thanks for your response and clarification. So should I eliminate the nl-NL and fr-FR and replace each with simply nl and fr? I can easily do that and modify my manifest file to match.
markh
QUOTE (whitedavidp @ Apr 13 2010, 16:34) *
Thanks for your response and clarification. So should I eliminate the nl-NL and fr-FR and replace each with simply nl and fr? I can easily do that and modify my manifest file to match.

Exactly wink.gif Don’t worry if the old locales pop up again after next upload, that is just a bug in the WTS.
Lakrits
Swedish locale (sv-SE) is now available here.

But for some reason I can't get it to work properly (can't open Help and Options). I have looked into everything, but can't find anything wrong. Please look into that, and I'll release the translation when I know that it will be taken care of.
whitedavidp
QUOTE (Lakrits @ Oct 22 2010, 07:24) *
Swedish locale (sv-SE) is now available here.

But for some reason I can't get it to work properly (can't open Help and Options). I have looked into everything, but can't find anything wrong. Please look into that, and I'll release the translation when I know that it will be taken care of.


Hello and thanks for your new translation! I have just downloaded it, added the proper entry to my chrome.manifest file, and used the quick locale switcher addon to change to sv-SE. In TB 2.x it appears to work fine for the options and the help windows.

So I wonder:

(a) What version of TB are you using?

(b) Are you seeing any errors from my addon in your error console?

© Do any of the other functions in my addon work?

(d) What you say above, "can't open..." Does this mean you cannot see the menu items or does it mean that nothing happens in response to the selection of a properly displayed menu?

Thanks,

David

PS - I always list my translators as contributors to my addon. Could you let me know how you would like your name to appear?

Cheers
Lakrits
a) What version of TB are you using?
TB 3.1.5

b) Are you seeing any errors from my addon in your error console?
Yes, when I try to open the two, I get an error message. The Error console shows these (translated into English):

CODE
Error: error in processing of external entity reference
Source file: chrome://thunderplunger/content/AddonOptions.xul
Row: 4, column: 79
Source:
<!DOCTYPE prefwindow SYSTEM "chrome://thunderplunger/locale/addonOptions.dtd" >

---------------------------

Error: error in processing of external entity reference
Source file: chrome://thunderplunger/content/Help.xul
Row: 4, column: 70
Source:
<!DOCTYPE helpwindow SYSTEM "chrome://thunderplunger/locale/help.dtd">


c) Do any of the other functions in my addon work?
Yes, at least "Clean accounts", "Compress SQLite files" and the Address book functions seem to work.

d) What you say above, "can't open..." Does this mean you cannot see the menu items or does it mean that nothing happens in response to the selection of a properly displayed menu?
I see the menu items (from the status bar icon, that is), but when I click them to open the Options or Help windows, I get the error messages I cite above.

Could you let me know how you would like your name to appear?
Preferably in some sort of text.

Oh... Sorry. As "Lakrits" or "Mikael Hiort af Ornäs".
whitedavidp
QUOTE (Lakrits @ Oct 22 2010, 13:59) *
a) What version of TB are you using?
TB 3.1.5

b) Are you seeing any errors from my addon in your error console?
Yes, when I try to open the two, I get an error message. The Error console shows these (translated into English):

CODE
Error: error in processing of external entity reference
Source file: chrome://thunderplunger/content/AddonOptions.xul
Row: 4, column: 79
Source:
<!DOCTYPE prefwindow SYSTEM "chrome://thunderplunger/locale/addonOptions.dtd" >

---------------------------

Error: error in processing of external entity reference
Source file: chrome://thunderplunger/content/Help.xul
Row: 4, column: 70
Source:
<!DOCTYPE helpwindow SYSTEM "chrome://thunderplunger/locale/help.dtd">


c) Do any of the other functions in my addon work?
Yes, at least "Clean accounts", "Compress SQLite files" and the Address book functions seem to work.

d) What you say above, "can't open..." Does this mean you cannot see the menu items or does it mean that nothing happens in response to the selection of a properly displayed menu?
I see the menu items (from the status bar icon, that is), but when I click them to open the Options or Help windows, I get the error messages I cite above.

Could you let me know how you would like your name to appear?
Preferably in some sort of text.

Oh... Sorry. As "Lakrits" or "Mikael Hiort af Ornäs".


Mikael,

Thanks for such a complete response. I have just tried your locale on my TB 3.1.4 on Windows XP and have no problems at all - just like on TB 2.x on Windows XP. Given the errors you are seeing, I believe that one of the files in your locale is corrupted somehow. I would suggest you download and install your locale from Babelzilla once again and see it the issue persists. It is possible that because you are using 3.1.5 that the problem might come from somewhere else - but I doubt it. Please let me know if I can assist in any way. Thanks, David
Lakrits
That actually helped... I am pretty flabbergasted smile.gif

I have no idea what went wrong with my local locale files, but overwriting them solved the problem.

I found some minor errors. Will rectify them pronto, and edit this post when it's done.

EDIT: It's done. "Hark! the herald angels sing" (I guess "exclaim" would be more appropriate than "sing", for a word like "hark"), is the most modest reaction I can think of as I proclaim this day to be the official Swedish-Locales-Available-For-ThunderPlunger-day!
whitedavidp
QUOTE (Lakrits @ Oct 23 2010, 14:19) *
That actually helped... I am pretty flabbergasted smile.gif

I have no idea what went wrong with my local locale files, but overwriting them solved the problem.

I found some minor errors. Will rectify them pronto, and edit this post when it's done.

EDIT: It's done. "Hark! the herald angels sing" (I guess "exclaim" would be more appropriate than "sing", for a word like "hark"), is the most modest reaction I can think of as I proclaim this day to be the official Swedish-Locales-Available-For-ThunderPlunger-day!


I am pleased that all is working for you now (and very glad I didn't have to program any changes). Thanks so very much for all your efforts. David
Underpass
@whitedavidp: sorry, I received your email message, but I did not find any change in

CODE
thunderPlunger.helpText.validateEmailAddressesBullet1
thunderPlunger.helpText.validateEmailAddressesBullet2


comparing the current en-US with the it-IT translation. Which are the changes?

Thanks and keep up the good work smile.gif
whitedavidp
QUOTE (Underpass @ Oct 24 2010, 12:25) *
@whitedavidp: sorry, I received your email message, but I did not find any change in

CODE
thunderPlunger.helpText.validateEmailAddressesBullet1
thunderPlunger.helpText.validateEmailAddressesBullet2


comparing the current en-US with the it-IT translation. Which are the changes?

Thanks and keep up the good work smile.gif


And thanks to you too.

Here is how things were before my foul-up:

thunderPlunger.helpText.validateEmailAddressesBullet1 - "Right-click on a card shown in the address book window to invoke this function. A request is sent to a specially-written ThunderPlunger web service which will do its best to verify the validity of that card's primary email address. This is done by directly communicating with the mail server for the email's domain."

thunderPlunger.helpText.validateEmailAddressesBullet2 - "Right-click on an address book shown in the address book window to invoke this function against all cards in the address book. This may take a while depending upon the number of cards in the address book. But you can continue to work in ThunderBird during processing. All cards determined to be suspect are then displayed in the results window. From here you can review the results and select those cards you wish to have removed from the address book."


And here is after:

thunderPlunger.helpText.validateEmailAddressesBullet1 - "Right-click on a card shown in the address book window to invoke this function. A request is sent to a specially-written ThunderPlunger web service which will do its best to verify the validity of that card's primary and secondary email addresses. This is done by directly communicating with the mail server for the email's domain."

thunderPlunger.helpText.validateEmailAddressesBullet2 - "Right-click on an address book shown in the address book window to invoke this function against either the primary or secondary email addresses for all cards in the address book. This may take a while depending upon the number of cards in the address book. But you can continue to work in ThunderBird during processing. All cards determined to contain a suspect email address are then displayed in the results window. From here you can review the results and select those cards you wish to either remove from the address book or have the suspect email address removed from the card."

Thanks for all.

David
whitedavidp
Greetings to all my translators. Thanks for your help with the new, minor change to this addon's UI. I do note that the pl-PL locale seems to have been swapped for simply a pl locale. I have seen this happen with other locales. Should I simply delete the old pl-PL locale from this project? I didn't have to do that before. Maybe someone else did or maybe things have changed so I now do it. Thanks
markh
QUOTE (whitedavidp @ Apr 29 2011, 18:34) *
Greetings to all my translators. Thanks for your help with the new, minor change to this addon's UI. I do note that the pl-PL locale seems to have been swapped for simply a pl locale. I have seen this happen with other locales. Should I simply delete the old pl-PL locale from this project? I didn't have to do that before. Maybe someone else did or maybe things have changed so I now do it. Thanks

You have noticed correctly, we are gradually moving towards standard Mozilla locales, as can be found here wink.gif

You can remove the old locale reference from the project, yes.
Underpass
Hi David,

I was looking at the translated option window (in Italian): would it be possible to have the columns aligned?
Thanks alot and keep up the good work smile.gif

Simon
whitedavidp
QUOTE (Underpass @ Jul 13 2011, 10:54) *
Hi David,

I was looking at the translated option window (in Italian): would it be possible to have the columns aligned?
Thanks alot and keep up the good work smile.gif

Simon


Interesting. It seems a bit different than what I see here. I wonder where the border around the group boxes went on yours? I will need to add some options in the next release. So I will try to make this look a bit better. Thanks, David
Underpass
Hi, I can confirm it has been always like this, since the first time I localized it.

Thanks alot smile.gif
markh
QUOTE (Underpass @ Jul 13 2011, 22:05) *
Hi, I can confirm it has been always like this, since the first time I localized it.

Thanks alot smile.gif

Might have something to do with the OS.
whitedavidp
QUOTE (markh @ Jul 13 2011, 21:49) *
Might have something to do with the OS.


Thanks Mark. Simon, what is your OS? Mine is XP. Thanks.

PS: Thanks for signing up to localize my new addon, Simon.
Underpass
I use Linux (Debian, namely).
I'm trying now on Windows 7 and I do see the borders.


QUOTE
PS: Thanks for signing up to localize my new addon, Simon.


You're welcome. I think it is a useful addon smile.gif
whitedavidp
QUOTE (Underpass @ Jul 14 2011, 05:48) *
I use Linux (Debian, namely).
I'm trying now on Windows 7 and I do see the borders.




You're welcome. I think it is a useful addon smile.gif


I think it is interesting that the group boxes do not show on Linux. I wonder if it is Debian or just the Window Manager or what. I haven't fooled with Linux for some time now. I think that on Windows with the Group Boxes, it looks much more reasonable. But I have to add some new options for the next release as I am adding yet more functions. So I will take a look at making things better at that point. Thanks!
Underpass
Hello David,

I tried to download the extension and implant the it folder in it to test the localization, but it returns me XUL errors and even the status bar icon is not displayed.

Thanks for your attention

edit: I managed to solve the problem using the it-IT folder and not the it folder. Don't know why... Another thing: in the result dialog the room for the text is too small (there is a vertical scrollbar and the first row is not shown).

Thanks smile.gif


edit2: neither with this version the group boxes are shown on Linux...
whitedavidp
QUOTE (Underpass @ Aug 7 2011, 09:18) *
Hello David,

I tried to download the extension and implant the it folder in it to test the localization, but it returns me XUL errors and even the status bar icon is not displayed.

Thanks for your attention

edit: I managed to solve the problem using the it-IT folder and not the it folder. Don't know why... Another thing: in the result dialog the room for the text is too small (there is a vertical scrollbar and the first row is not shown).

Thanks smile.gif


edit2: neither with this version the group boxes are shown on Linux...


So has the it-IT locale changed to simply it (as have many others)? If so, I will note this and make the needed changes. Sorry for the inconvenience. I will look into the width problem. I have seen those scrollbars during left/right resizing but am not sure what I can do. I will check into that. Also, I will look for any bug reports about the group box not being visible on linux. Without such a system here, it is difficult for me to reproduce. If you can let me know which linux, the version, which window manager, and anything else about your system that may help isolate the issue, it will be appreciated. Cheers!
Underpass
QUOTE (whitedavidp @ Aug 7 2011, 23:52) *
So has the it-IT locale changed to simply it (as have many others)? If so, I will note this and make the needed changes. Sorry for the inconvenience. I will look into the width problem. I have seen those scrollbars during left/right resizing but am not sure what I can do. I will check into that. Also, I will look for any bug reports about the group box not being visible on linux. Without such a system here, it is difficult for me to reproduce. If you can let me know which linux, the version, which window manager, and anything else about your system that may help isolate the issue, it will be appreciated. Cheers!


Hello, I'm using Debian Testing (codename Wheezy) with GNOME. I also have a virtual machine with Ubuntu, I can check if the problems occurs even with that distribution.

Thanks smile.gif
whitedavidp
QUOTE (Underpass @ Aug 7 2011, 09:18) *
Hello David,

I tried to download the extension and implant the it folder in it to test the localization, but it returns me XUL errors and even the status bar icon is not displayed.

Thanks for your attention

edit: I managed to solve the problem using the it-IT folder and not the it folder. Don't know why... Another thing: in the result dialog the room for the text is too small (there is a vertical scrollbar and the first row is not shown).

Thanks smile.gif


edit2: neither with this version the group boxes are shown on Linux...


Here is a little followup:

(a) I have increased the initial height of the dialog in question so that hopefully, the scrollbars will appear less often.

(b) A quick google reveals the following site that claims the lack of outline in the groupbox on linux is intentional plus a closed bug report that indicates that this lack of outline is actually per the GNOME Human Interface Guidelines. I personally cannot quite understand why. But there is nothing I can do about this as it is a Mozilla decision.

Thanks again.
Underpass
QUOTE (whitedavidp @ Aug 8 2011, 00:07) *
(b) A quick google reveals the following site that claims the lack of outline in the groupbox on linux is intentional plus a closed bug report that indicates that this lack of outline is actually per the GNOME Human Interface Guidelines. I personally cannot quite understand why. But there is nothing I can do about this as it is a Mozilla decision.

Thanks again.


Sometimes things are rather obscure....

Thank you smile.gif
Underpass
Hi David,

I've been notified about a new version of ThunderPlunger but I do not see any string added. Is it correct?

Bye and thanks ;)
whitedavidp
QUOTE (Underpass @ Oct 13 2011, 00:38) *
Hi David,

I've been notified about a new version of ThunderPlunger but I do not see any string added. Is it correct?

Bye and thanks ;)


Thanks. Actually there are no NEW strings. However several strings were modified. Having never been a translator, I don't know how the system works. Does it highlight the strings that have changed? Seems like it could/should be able to do so. David
Lakrits
QUOTE (whitedavidp @ Oct 13 2011, 15:00) *
Does it highlight the strings that have changed?

No it doesn't.

QUOTE (whitedavidp @ Oct 13 2011, 15:00) *
Seems like it could/should be able to do so. David

I agree. But in the meantime you'll have to tell us about the strings that have changed and in which locale files they are.

/Lakrits
markh
FYI, the version of the WTS Fenian is working on will have this feature, but the current one does not.
Underpass
Hi David, I see the help file has not changed for version 2.8. Am I wrong?

Thanks for the new feature ;)


edit: I was testing my translation and I see that in the options panel the options "links" (to display the help for the options) do not seem to work anymore - tried with 2 profiles. Can someone confirm?
whitedavidp
QUOTE (Underpass @ Oct 23 2011, 08:20) *
Hi David, I see the help file has not changed for version 2.8. Am I wrong?

Thanks for the new feature ;)


edit: I was testing my translation and I see that in the options panel the options "links" (to display the help for the options) do not seem to work anymore - tried with 2 profiles. Can someone confirm?


Hi Simon,

If you are asking about the help.dtd file, it did in fact change. I don't think I added any new lines. I modified some existing ones. Since the current version of WTS does not highlight these, I had better do some diff's and post them. Sorry.

Regards the error in the addon's options panel... I just had a report on this from another translator and have a fix which is attached here. Basically, in version 7 of TB the javascript implementation has changed and now the word "enum" is a reserved word. I copy/pasted some code from an online example at Mozilla which used this value as a variable name. But in Javascript 2, this is illegal. I was not aware that the javascript implementation had changed. So the attached version (be careful as it may not contain your translations) fixes this.

As always, thanks,

David
teo
@whitedavidp,
As I wrote in the PM, I played and fought with XUL code. My first fight – options window. See attached images. Are old options window and 4 new windows - 2 on Windows, and 2 on Linux. If you interested in, please send me PM.

You asked me about review Polish translation. I have question about new strings like:
  • Mark All Accounts Read Key
  • The key, in conjunction with the platform-specific accelerator key used to trigger the Mark All Accounts Read function. By default there is none assigned. A restart is required for a change to take effect.

Why in these sentences are "accounts"? These sentences describes "Mark All Folders Read" function. I think that in these sentences should be also "folders".
teo
@David,
I intentionally removed options names from addonOptions.properties file. These names are in my opinion redundant. Please open prefs.js file and read some first lines – Do not edit this file… Also when you open Config Editor you are warnings: This might void your warranty! Sorry, but options names in the information windows are redundant. These names are for advanced users, not for common users, so please don't add these names in the Polish locale.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.