Jump to content


Important Announcement!

Please read this post about our new Privacy Policy


Photo

Sin conexión...


  • Please log in to reply
3 replies to this topic

#1 ZuGro

ZuGro

    Advanced Member

  • Members
  • 311 posts
  • Gender:Male
  • Location:Mexico


  • Translator for Spanish (es-MX / Mexico)
  • Extension Developer: No
  • Translation Credits to Juan Andrés L. Godínez [ZuGro]

Posted 18 February 2007 - 03:01 AM

Hola a todos.

Quiero pedirles una disculpa de manera formal, aunque a mi favor he de decir que no es mi culpa (al menos eso creo).

Anoche al poner mi PC a Hibernar como siempre hago, noté que había cierto ruidito muy tenue y al buscar la fuente del mismo, me dí cuenta de que era algo cerca del tomacorrinete, así que opté por apagar el NoBreak/Regulador, y así apagar todo por completo.

Hoy, al prender todo nuevamente, resulta que mi modem/router ya no encendió, está totalmente muerto, no prenden ni las luces, ni se oye sonido alguno, absolutamente nada.

He llamado a mi proveedor, y me han dicho que en un plazo de 3 dias me reponen el modem/router, al parecer me darian uno nuevo.

Sin embargo no sé si esto vaya a ser posible, pues ya tiene más de 2 años que lo compré, y la garantía cubre solo 2 años.

Por ahora no voy a poder ayudarles, en verdad lo siento mucho.

Ahora estoy desde un Cyber Café, y voy a tratar de venir otro rato mañana y los dias siguientes para terminar de traducir la extensión DownloadHelper (ya me había comprometido), pero espero que me puedan hechar la mano a revisarla y hacerme las correcciones para que las realize pronto.

También quiero decirles que les estaría profundamente agradecido si pudieran cubrirme con las extensiones que manejo, ya que no podré realizar las actualizaciones de traducción cuando dichas extensiones sean actualizadas.

Sé que se pueden agregar más usuarios como traductores de una misma extensión, y si ven que en verdad es muy necesario y que hay alguien dispuesto a colaborar, pues agreguenlo para que realize los cambios pertinentes. No me molesta en lo absoluto, y al contrario estaría sumamente agradecido.

Us saludo amigos.

#2 chuzo

chuzo

    Site Admin

  • Admin
  • 1,306 posts
  • Gender:Male
  • Location:Spain
  • Interests:Handball, NBA


  • Translator for Spanish (es-ES / Spain)
  • Extension Developer: No
  • Translation Credits to Proyecto Nave - http://www.proyectonave.es/

Posted 18 February 2007 - 03:01 PM

Pues tú tranquilo, a ver si tienes suerte y te pueden dar un router nuevo wink.gif

En lo que necesites ayuda no tienes más que decirlo happy.gif

#3 ZuGro

ZuGro

    Advanced Member

  • Members
  • 311 posts
  • Gender:Male
  • Location:Mexico


  • Translator for Spanish (es-MX / Mexico)
  • Extension Developer: No
  • Translation Credits to Juan Andrés L. Godínez [ZuGro]

Posted 18 February 2007 - 07:36 PM

Hola

Vaya, pues estoy sumamente sorprendido, se ve que algunas cosas si estan cambiando en México...

En estos precisos momentos me acaban de traer el nuevo modem/router, y ya tengo conexión nuevamente.

Ahora es un nuevo modelo, y me tomará unas cuantas horas conocerle, además de que tendré que volver a configurar la apertura de puertos para ciertas aplicaciones, pero en general ya todo va bien.

Así que ya voy a poder continuar con mis labores de forma normal.

De todas formas muchas gracias, sobretodo a tí chuzo, que siempre estás aquí, al pie del cañón.

Un saludo.

#4 chuzo

chuzo

    Site Admin

  • Admin
  • 1,306 posts
  • Gender:Male
  • Location:Spain
  • Interests:Handball, NBA


  • Translator for Spanish (es-ES / Spain)
  • Extension Developer: No
  • Translation Credits to Proyecto Nave - http://www.proyectonave.es/

Posted 19 February 2007 - 01:11 AM

Vaya, esto sí que es eficacia biggrin.gif

Pues nada, nos seguimos viendo por aquí como siempre wink.gif


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users