Jump to content


Important Announcement!

Please read this post about our new Privacy Policy


Photo

ThunderBrowse - Ver. 3.2.8.2


  • Please log in to reply
314 replies to this topic

#41 Wareczek

Wareczek

    Advanced Member

  • Members
  • 43 posts

Posted 02 July 2007 - 02:24 PM

pl-PL released.

#42 MASA

MASA

    Advanced Member

  • Members
  • 235 posts

Posted 02 July 2007 - 06:15 PM

Version updated! 2.8.4 uploaded with 3 new strings and one rewrite of an old string. Enjoy!

#43 Fingli

Fingli

    Advanced Member

  • Members
  • 54 posts

Posted 02 July 2007 - 06:44 PM

It's OK.
But I think the start.html [chrome://urlbar/content/start.html] should also be translated unsure.gif

#44 MASA

MASA

    Advanced Member

  • Members
  • 235 posts

Posted 02 July 2007 - 06:54 PM

QUOTE(Fingli @ Jul 2 2007, 10:44) [snapback]30599[/snapback]
It's OK.
But I think the start.html [chrome://urlbar/content/start.html] should also be translated unsure.gif


Yeah, it should but since it's in html you would have to each edit your own start.html page. I will upload another version right now!

#45 MASA

MASA

    Advanced Member

  • Members
  • 235 posts

Posted 02 July 2007 - 07:28 PM

Sorry, had to upload another version because I noticed paths were wrong to images.

#46 teo

teo

    XUL Warrior & Layout Fakir

  • BabelZillian Mods
  • 1437 posts

Posted 02 July 2007 - 07:45 PM

@MASA
I have some remarks about this extension:
1. In the Thunderbird for toolbar buttons are used 2 sizes images 16x16 for little buttons and 24x24 px for normal buttons. You useed only 16x16px.
2. Main icon displayed in the Extensions Manager should be 32x32px - you used 25x25px
3. You used as tooltip for toolbar buttons: 'ThunderBrowse Collapse' and 'Expand interface' and the same tooltips are displayed after clicking these buttons. IMHO this is no good solution. I think after click these buttons tooltips should go to e.g. 'ThunderBrowse expand' and 'Collapse interface'
4. 'Enable button labels?' feature shoul also enable/disable 'Go" button label.
Teo

#47 wladow

wladow

    Moderator for Slovakian forum

  • BabelZillian Mods
  • 170 posts

Posted 02 July 2007 - 07:59 PM

+1
teo is right... I just wanted to type all suggestions he mentioned.

Another one: there is no way to view RSS feed post in default web browser, after clicking on the link in RSS feed post header, it is displayed in TB, middle click doesn't work.
wladow
Mozilla.sk admin

#48 MASA

MASA

    Advanced Member

  • Members
  • 235 posts

Posted 02 July 2007 - 08:08 PM

QUOTE(teo @ Jul 2 2007, 11:45) [snapback]30602[/snapback]
@MASA
I have some remarks about this extension:
1. In the Thunderbird for toolbar buttons are used 2 sizes images 16x16 for little buttons and 24x24 px for normal buttons. You useed only 16x16px.
2. Main icon displayed in the Extensions Manager should be 32x32px - you used 25x25px
3. You used as tooltip for toolbar buttons: 'ThunderBrowse Collapse' and 'Expand interface' and the same tooltips are displayed after clicking these buttons. IMHO this is no good solution. I think after click these buttons tooltips should go to e.g. 'ThunderBrowse expand' and 'Collapse interface'
4. 'Enable button labels?' feature shoul also enable/disable 'Go" button label.

1. that would make me have to do a skin thing. Ugh, I hate those
2. Fixed
3. Fine fine. I will work on it.
4. Done


QUOTE(wladow @ Jul 2 2007, 11:59) [snapback]30605[/snapback]
+1
teo is right... I just wanted to type all suggestions he mentioned.

Another one: there is no way to view RSS feed post in default web browser, after clicking on the link in RSS feed post header, it is displayed in TB, middle click doesn't work.


That's cause the click watcher only watches for inside the message pane.


#49 MASA

MASA

    Advanced Member

  • Members
  • 235 posts

Posted 02 July 2007 - 08:38 PM

Okay, this should be the last version I am uploading today. Don't bother with checking if the tooltips reset. They don't. I have fixed it already in my local build.

#50 McGurk

McGurk

    Member

  • Members
  • 10 posts

Posted 02 July 2007 - 09:48 PM

sv-SE updated. It's says 95% but I've translated everything so just ignore that.

#51 MASA

MASA

    Advanced Member

  • Members
  • 235 posts

Posted 02 July 2007 - 09:52 PM

Done.

#52 markh

markh

    BZ Jungle Guide

  • Admin
  • 4070 posts

Posted 03 July 2007 - 07:12 AM

QUOTE(MASA @ Jul 2 2007, 18:54) [snapback]30600[/snapback]
Yeah, it should but since it's in html you would have to each edit your own start.html page. I will upload another version right now!

This mini-howto by goofy friend Goofy can be helpful with that.
While the bankers all get their bonuses I’ll just get along with what I’ve got


#53 markh

markh

    BZ Jungle Guide

  • Admin
  • 4070 posts

Posted 03 July 2007 - 07:36 AM

I am uploading the Dutch version of start.html here, just in case the WTS messes it up again.

@translators: A known bug of the WTS is the fact that HTML files are messed up after uploading it to the locale files if the number of lines does not match the number in the original (en-US) file exactly. It is strongly recommended to upload any html file in the associated 3D to avoid wrong display of the files in the installed extension.

wink.gif


While the bankers all get their bonuses I’ll just get along with what I’ve got


#54 nico@nc

nico@nc

    Advanced Member

  • BabelZillian Mods
  • 689 posts

Posted 03 July 2007 - 11:25 AM

fr-FR released again. The html has been correctly uploaded on the WTS (first time it happens to me !).
Nicolas

#55 teo

teo

    XUL Warrior & Layout Fakir

  • BabelZillian Mods
  • 1437 posts

Posted 03 July 2007 - 08:07 PM

@MASA
In the last version not working 'Expand' button and still in the tooltips are displayed the same information.

I like something play with extensions and made some changes in yours. Please check new structure, how play toolbar buttons after point by cursor, check options window. Button 'Browse' not working properly, but I insert them only as example.
Give me your opinion. Mine version not corrected issues which I reported above.

Attached Files


Teo

#56 MASA

MASA

    Advanced Member

  • Members
  • 235 posts

Posted 03 July 2007 - 11:23 PM

QUOTE(teo @ Jul 3 2007, 12:07) [snapback]30656[/snapback]
@MASA
In the last version not working 'Expand' button and still in the tooltips are displayed the same information.

I like something play with extensions and made some changes in yours. Please check new structure, how play toolbar buttons after point by cursor, check options window. Button 'Browse' not working properly, but I insert them only as example.
Give me your opinion. Mine version not corrected issues which I reported above.



Maybe I should quote what I have previously wrote:

QUOTE("MASA")
Don't bother with checking if the tooltips reset. They don't. I have fixed it already in my local build.


But thanks for the mod build, I will check it out.

#57 MASA

MASA

    Advanced Member

  • Members
  • 235 posts

Posted 04 July 2007 - 10:50 PM

If you are unable to translate the html file:

Just set your locale as released and I will put in a check so users of your locale will not see the start page

I am working on making the html file be translatable via a dtd file

#58 MASA

MASA

    Advanced Member

  • Members
  • 235 posts

Posted 05 July 2007 - 12:05 AM

Just check your locales. See if they format right. The numbers are screwed because of babelzilla being stupid and not deleting all files.

#59 MASA

MASA

    Advanced Member

  • Members
  • 235 posts

Posted 05 July 2007 - 12:07 AM

Wait, that's odd. It uploaded incorrectly and all the files are screwed.

Great...

#60 MASA

MASA

    Advanced Member

  • Members
  • 235 posts

Posted 05 July 2007 - 12:11 AM

Well, I tried uploading again, hoping that the new dtd would show up and it deregistered everyone.


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users