Jump to content


Important Announcement!

Please read this post about our new Privacy Policy


Photo

[de-DE] FootieFox 2.0.2


  • Please log in to reply
9 replies to this topic

#1 TobiasBauer

TobiasBauer

    Member

  • Members
  • 18 posts

Posted 18 March 2008 - 09:14 PM

Hi!

Ich habe gerade mal nach unvollständigen Übersetzungen gesucht, und dabei bin ich auf FootieFox gestoßen, das ich beim Firefox 2 gern benutzt habe, der aber unter Firefox 3 nicht mehr läuft. Jedenfalls habe ich gesehen, dass nur 78% übersetzt sind, wobei es sich bei zwei Dateien um (Fast-)Zwillinge handelt. Gibt es einen Grund, warum das nicht weiterbearbeitet wurde?

Tobi
This message was brought to you by TobiasBauer and his Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5.

#2 Goofy

Goofy

    Advanced Member

  • Super Mod
  • 8437 posts

Posted 18 March 2008 - 10:49 PM

welcomeani.gif [message of service]
Please add [de-DE] at the beginning of the title for any new topic created in the German forum, so that it is easier to spot Im Augenblick when we click on "View new Posts".. Thanks smile.gif

Think Global, Make Locales!


Sometimes I am on irc://moznet/BabelZilla
but you can also drop a word in the shoutbox

#3 Fux

Fux

    Rescue & Intervention Super

  • Admin
  • 178 posts

Posted 19 March 2008 - 02:43 AM

QUOTE (TobiasBauer @ Mar 18 2008, 21:14) <{POST_SNAPBACK}>
Hi!

Ich habe gerade mal nach unvollständigen Übersetzungen gesucht, und dabei bin ich auf FootieFox gestoßen, das ich beim Firefox 2 gern benutzt habe, der aber unter Firefox 3 nicht mehr läuft. Jedenfalls habe ich gesehen, dass nur 78% übersetzt sind, wobei es sich bei zwei Dateien um (Fast-)Zwillinge handelt. Gibt es einen Grund, warum das nicht weiterbearbeitet wurde?

Tobi

Hi Tobi,

Footiefox vom deutschsprachigen Autor bedarf keiner Übersetzung, die Erweiterung ist auch mit Fx 3.0 beta lauffähig.

Regards, Fux


Fux is a member of Team erweiterungen.de

Chat: irc://irc.mozilla.org/babelzilla

#4 TobiasBauer

TobiasBauer

    Member

  • Members
  • 18 posts

Posted 19 March 2008 - 03:54 PM

Das wundert mich aber, weil der FootieFox bei mir nämlich leider nicht funktioniert.
This message was brought to you by TobiasBauer and his Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5.

#5 milupo

milupo

    Advanced Member

  • Members
  • 116 posts

Posted 19 March 2008 - 07:33 PM

QUOTE (TobiasBauer @ Mar 19 2008, 15:54) <{POST_SNAPBACK}>
Das wundert mich aber, weil der FootieFox bei mir nämlich leider nicht funktioniert.

Deine FootieFox-Version ist ja auch schon veraltet. Du schreibst hier von Version 2.0.2, inzwischen gibt es Version 2.0.6, siehe: http://www.erweiterungen.de/detail/FootieFox/

#6 TobiasBauer

TobiasBauer

    Member

  • Members
  • 18 posts

Posted 19 March 2008 - 08:12 PM

"FootieFox [de] 2.0.6 konnte nicht installiert werden, da es nicht kompatibel mit Firefox 3.0b4 ist."

Das habe ich gerade als Rückmeldung bekommen.
This message was brought to you by TobiasBauer and his Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5.

#7 milupo

milupo

    Advanced Member

  • Members
  • 116 posts

Posted 19 March 2008 - 11:18 PM

QUOTE (TobiasBauer @ Mar 19 2008, 20:12) <{POST_SNAPBACK}>
"FootieFox [de] 2.0.6 konnte nicht installiert werden, da es nicht kompatibel mit Firefox 3.0b4 ist."

Das habe ich gerade als Rückmeldung bekommen.

Ich habe gerade gesehen, dass bei FootieFox 3.0b4pre steht. Da musst du ein bisschen tricksen und wenn du Glück hast, funktioniert es. Lade dir die xpi-Datei herunter, falls du es nicht schon getan hast. Also nicht direkt installieren. Dann packst du die xpi-Datei in irgendein Verezichnis aus (ist im Grunde nichts anderes als zip). Dann suchst du dir in dem Verzeichnis die Datei install.rdf. Dort etwa in der Mitte ist ein Eintrag em:maxVersion="3.0b4pre". Streich dort das "pre" weg, pass aber auf, die Anführungszeichen dahinter müssen bleiben. Dann packe das Ganze wieder zu einer xpi-Datei zusammen (wie gesagt, ist nur zip. Unter Umständen musst du erst zu einer zip-Datei packen und später umbenennen. Aber es sollte auch funktionieren, wenn du der Datei sofort die Endung .xpi gibst.) Dann kannst du installieren und wenn du Glück hast, meckert Fx nicht mehr.

#8 TobiasBauer

TobiasBauer

    Member

  • Members
  • 18 posts

Posted 20 March 2008 - 12:28 AM

Alles klar! Das hat wunderbar funktioniert. Man kann WinRAR benutzen, um das Archiv zu öffnen. Man muss es nicht mal entpacken, sondern kann die entsprechende Datei direkt im Archiv ändern. Danke!
This message was brought to you by TobiasBauer and his Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5.

#9 milupo

milupo

    Advanced Member

  • Members
  • 116 posts

Posted 20 March 2008 - 01:08 AM

QUOTE (TobiasBauer @ Mar 20 2008, 00:28) <{POST_SNAPBACK}>
Alles klar! Das hat wunderbar funktioniert. Man kann WinRAR benutzen, um das Archiv zu öffnen. Man muss es nicht mal entpacken, sondern kann die entsprechende Datei direkt im Archiv ändern. Danke!

Na bestens. Ich mache es halt etwas umständlicher, weil es sicherer ist und ich gerne sehen will, wie es innerhalb des xpi aussieht. Wenn du wieder mal so einen Kompatibilitätsfehler hast, kannst du das wieder machen. Es kann natürlich auch vorkommen, dass der Programmcode nicht mehr kompatibel ist, dann hilft nur, auf das offizielle Upgrade zu warten.

#10 Fux

Fux

    Rescue & Intervention Super

  • Admin
  • 178 posts

Posted 20 March 2008 - 12:48 PM

Auf alle Fälle ist es sehr wichtig, mit dem Packen von Erweiterung umgehen zu können, da man ja sonst seine Übersetzungen gar nicht ausgiebig testen kann.

Tipps und Hinweise sind mal oben angepinnt.
Regards, Fux


Fux is a member of Team erweiterungen.de

Chat: irc://irc.mozilla.org/babelzilla


1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


    CCBot (1)