Jump to content


Important Announcement!

Please read this post

Photo
* * * * * 1 votes

How can I submit my WebExtension to BabelZilla


  • Please log in to reply
2 replies to this topic

#1 schomery

schomery

    Newbie

  • Members
  • 2 posts


  • Extension Developer: Yes
  • Extensions: popup blocker (strict)
  • Translator for English (en-US)
  • My OS Gnu/Linux

Posted 09 January 2017 - 12:29 PM

Hi,

 

I am trying to submit my "popup blocker (strict)" extension here to WTS for translation, however I get "FAILED" error during submission. Is this tool still active?

https://addons.mozil.../popup-blocker/



#2 markh

markh

    BZ Jungle Guide

  • Admin
  • 4,065 posts
  • Gender:Male
  • Location:the culinary and touristically unchallenged parts of the Netherlands


  • Extension Developer: No
  • Translator for Dutch (nl)
  • My OS Windows
  • Translation Credits to markh van BabelZilla.org

Posted 13 January 2017 - 12:32 PM

Hi,

 

we are working on support for WebExtensions, but currently the WTS is not yet equipped for this. This is probably the reason why you get an error message.


While the bankers all get their bonuses I’ll just get along with what I’ve got


#3 Angelone

Angelone

    Member

  • Members
  • 17 posts


  • Extension Developer: Yes
  • Extensions: Tab notifier
  • Translator for [No translator]
  • My OS Several

Posted 08 February 2017 - 10:29 PM

Hi,

 

we are working on support for WebExtensions, but currently the WTS is not yet equipped for this. This is probably the reason why you get an error message.

This is cool, can you disclose a road map for WebExtensions support?

I believe that a point of paramount importance that would save the work of many translators would be to provide a way to export localizations currently on WTS to i18n. It's the case to remember that "legacy" extensions will be blocked with Firefox 57, that is pretty soon.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


    CCBot (1)